Övrigt

Kan inte ladda upp bilder...

2013-11-15 18:49 #0 av: Magi-cat

Hej!

Undrar om ni kan hjälpa mig? Jag kan inte ladda upp en bild från mobilen till t.ex. ifokus. När jag som vanligt klickar på "välj fil" så blir det grått och den lilla rutan som man ska klicka i hoppar bara omkring och jag får aldrig tag i den.

Har en Nokia Lumia.

"Livet är en gåva, tiden är till låns." P. Strang

Anmäl
2013-11-15 18:52 #1 av: [Nathalie62]

Har du testat med en annan webbläsare? Är det bara på ifokus det inte fungerar? Hoppar bilden omkring även om du befinner dig på någon annan webbsida?

Har värdskapet över Mobiltelefoner och Datorn, samt Medarbetare på Android

Anmäl
2013-11-15 18:58 #2 av: Magi-cat

Har inte provat på så många ställen och har inte provat annan webläsare.

Får väl kolla det....:-)

"Livet är en gåva, tiden är till låns." P. Strang

Anmäl
2013-11-15 19:02 #3 av: [Nathalie62]

Just för att utesluta så det inte är ifokus som är galet med någon bugg eller liknande, det är oftast bäst och testa andra alternativ först innan vi går in i mobilen Skämtar

Har värdskapet över Mobiltelefoner och Datorn, samt Medarbetare på Android

Anmäl
2013-11-17 17:42 #4 av: Magi-cat

Nu har jag kollat. Cool

Det går bra på andra ställen.

"Livet är en gåva, tiden är till låns." P. Strang

Anmäl
2013-11-17 17:46 #5 av: [Nathalie62]

Då är det troligen en bugg på ifokus Magi-cat, har du testat göra likadant på en dator?

Har värdskapet över Mobiltelefoner och Datorn, samt Medarbetare på Android

Anmäl
2013-11-17 18:09 #6 av: Magi-cat

På en dator går bra...

"Livet är en gåva, tiden är till låns." P. Strang

Anmäl
2013-11-17 18:16 #7 av: [Nathalie62]

Testat med en annan webbläsare från mobilen också?

Har värdskapet över Mobiltelefoner och Datorn, samt Medarbetare på Android

Anmäl
2013-11-17 18:17 #8 av: Magi-cat

Nej, ingen annan webläsare. Tycker det kan fungera med den som är, när det nu fungerar på andra ställen...

"Livet är en gåva, tiden är till låns." P. Strang

Anmäl
2013-11-17 18:23 #9 av: [Nathalie62]

Det kan man tycka men tyvärr kan det ibland vara något galet som innebär att det inte funkar av någon konstig anledning, kan du åtminstone prova i alla fall?

Vet det är frustrerande men om detta funkar så vet vi att det är ifokus som har svårt för just den webbläsaren.

Har värdskapet över Mobiltelefoner och Datorn, samt Medarbetare på Android

Anmäl
2013-11-17 18:29 #10 av: kissidor

håller absolut med nathalie om att det är värt att kolla med en annan webbläsare, det är jättevanligt att vissa saker funkar i en webbläsare men inte i en annan Glad

Värd på Mobiltelefoner och Android

Anmäl
2013-11-18 15:47 #11 av: Magi-cat

Ok, tack för svar! Glad

Får se vad jag gör...

"Livet är en gåva, tiden är till låns." P. Strang

Anmäl
2013-11-18 15:53 #12 av: [Nathalie62]

#11, Återkom gärna när du har provat så vi vet om det funkade Magi-cat.

Har värdskapet över Mobiltelefoner och Datorn, samt Medarbetare på Android

Anmäl
2014-03-11 08:33 #13 av: Paddan88

Jag har en iPhone 4 och liknande problem så jag är nyfiken på vad jag ska göra.

Anmäl
2014-03-11 09:50 #14 av: kissidor

iPhone-ägare har annars störst chans att allt funkar som det ska med iFokus eftersom "ägarna" själva använder endast apple-produkter så då blir det i första hand anpassat och bugg-testat för dem.

är det mobilversionen eller vanliga versionen du försöker med paddan88?

har det alltid varit så här eller när uppstod det annars?

har du bra uppkopplingshastighet när du testar?

är det safari du använder, och har du isf testat med någon annan webbläsare också?

vilken version av iOS har du?

razzora är nog den av oss som kan supporta bäst på iOS, men hon fick tyvärr sin laptop dödad av en kopp te häromdan och har därför just nu väldigt svårt att komma åt att skriva några längre haranger här Ledsen. andra ställen med bra chans att få hjälp med din fråga är iPhone iFokus och support iFokus Glad

Värd på Mobiltelefoner och Android

Anmäl
2014-03-11 19:28 #15 av: Razzora

Nu är jag tillbaka här igen. Nu ska vi se.
Vilken webbläsare använder du när du försöker att ladda upp bilder? Är det den inbyggda (safari) eller har du laddat ner någon annan webbläsare?
Sedan precis som #14 Kissidor skriver, är det mobilversionen eller den vanliga versionen du använder när du är inne på ifokus sajterna?

Anmäl
2014-03-11 20:47 #16 av: Gasoline

Nu vet jag inte om ni kommit fram till svaret men jag skriver detta iallafall.. 

Hade problem med detta förr och skrev om det på support, man fick jaga den där lilla rutan och man hann att bli jätteirriterad. 

Fick då rådet att zooma ut bilden, och när man zoomat ut tillräckligt så slutar den att hoppa runt. 

Rutan blir väldigt liten så man får vara finkänslig i fingrarna, men nu slipper man iallafall jaga den där ***** rutan Tummen upp

Anmäl
2014-03-11 21:04 #17 av: Razzora

#16 Det låter bekant faktiskt, jag får också göra så på min Android platta, det är för att man använder så att säga den "vanliga" versionen av ifokus. Tror dock inte att detta händer om man använder mobilversionen. 

Anmäl
2014-03-11 21:18 #18 av: Gasoline

#17 Nej, det gör det inte. Där har man en ruta som är i själva designen, den slipper man jaga Skämtar

Gapskrattar

Lite komiskt, faktiskt.. 

Anmäl
2014-03-11 21:31 #19 av: Razzora

#18 Håller med dig! Det är väl det som är problemet att den vanliga versionen av ifokus inte är anpassad för mobiler som har liten skärm jämfört med en data skärm. Då får man oftast zooma ut så att man kan komma åt dom där små rutorna som alltid försvinner för en Arg

Anmäl
2014-03-11 21:47 #20 av: Magi-cat

Har gett upp och slutat jaga rutor, det hjälpte inte hur mycket jag än zoomade ut.

"Livet är en gåva, tiden är till låns." P. Strang

Anmäl
2014-03-11 22:39 #21 av: Razzora

Är det den vanliga versionen du använder av ifokus eller är det mobilversionen?

Anmäl
2014-03-11 22:44 #22 av: Magi-cat

Den vanliga. Kan tyvärr inte använda mobilversionen. Windows -fån, med IE.

"Livet är en gåva, tiden är till låns." P. Strang

Anmäl
2014-03-11 22:54 #23 av: Razzora

Hmm, kan du testa att använda en annan webbläsare? Är lite dåligt inläst på vilka som finns till Windows Phone, men chrome, firefox och opera borde väl finnas, du skulle kunna testa och se om det fungerar bättre med någon av dom.

Anmäl
2014-03-12 07:12 #24 av: Paddan88

jag har Safari och har provat både mobil och web versionen. Har inga som helst problem att jaga den lilla rutan men fliken med texten "Browse" är omöjlig att klicka på(så den reagerar) på web versionen, fliken med texten "ladda upp fil" går inte att klicka på i mobilverstoven och sidofliken där det står dela bild är också omöjlig att klicka på.

Anmäl
2014-03-12 09:05 #25 av: kissidor

Har du senaste iOS-versionen paddan 88?

Värd på Mobiltelefoner och Android

Anmäl
2014-03-12 16:24 #26 av: Vixifyx

#22 Jag kan hur bra som helst vara inne på mobilversionen med min windowsphone , är du säker på att du inte bara har så låg uppdatering i din telefon som gör att de buggar?
 Tex vilken telefon har du o vilket system använder den sig av ?
tex är de 7.9 eller 8.0 och har du kört de nyaste uppdateringarna i telefonen? 

Om du inte uppdaterar osv kan vad jag vet iallafall ge buggar :) Men ja vilken telefon har du så kan ja googla fram lite info?

Anmäl
2014-03-12 16:30 #27 av: Magi-cat

#26 Hmm nu ska vi se...(jag är helt nolla på teknik Galen)

En Lumia 800 och alla uppdateringar ska vara på plats. Vad det är för modell på Windows vet jag faktiskt inte Tystadmen det är inte åttan.

"Livet är en gåva, tiden är till låns." P. Strang

Anmäl
2014-03-12 16:45 #28 av: Vixifyx

Ja enligt google hade du "Windows Phone 7.8, 7.5 Mango" tydligen, vilket betyder att om du har dessa system som är under 8.0 så är de lite för gammal telefoner för att Nokia ska satsa på dessa modeller. 

Detta gör att de flesta uppdateringar kommer inte till dessa telefoner för telefonen är helt enkelt inte byggd för den sortens information. Dessutom har majoriteten av alla windowssmartphones ute på marknaden nu 8.0 eller högre, vilket gör att de räknas som större prioritet. 

Det jag menar är att det kan vara att det buggar helt enkelt för att din telefon inte klarar av att läsa samma systemkoder och det är därför det kronglar med dej. Eftersom Ifokus nu bygger mobilversionen kring i-produkter främst så synkkar de lättast me systemen som är 8:an eller över. 

Min lillasyster har en Nokia Lumia 900 och hon har problem med apputbud osv , men det räknas helt enkelt som en så "låg-prisklass gammal" telefon att de är inte meningen att det skall funkka till dom. Tanken är väl att man ska köpa nyare telefon nu om man vill ha vissa kvaliteter, och värdesätter dem. 

Vad jag förstått så kan man tänka de som att , om jag har en telefon som bara har dedär basic sakerna så kan jag ju inte förvänta mig att jag skall kunna ta ett fotografi eller ladda ner en app på den då telefonen inte hör till den genren.

Jag kan vara helt ute o cykla men rent logiskt vad jag läst om systemet kan jag tro att detta är orsken varför det buggar till dig. Dock tror ja att Ifokus kan koda om systemet så de passar din telefon de borde nämligen inte vara omöjligt men de kommer nog tyvärr antagligen ta ett tag då funktionen är väldigt ny. 


( hata inte på mej nu om jag sagt nått tokigt ja bara spekulera lite vad jag läst om  så alla bee niceee :D )

Anmäl

Det finns en till kommentar till den här diskussionen. Den är bara synlig för medlemmar på iFokus. För att läsa kommentaren, logga in eller registrera dig på iFokus.