Övrigt

xpera z-slutat fungera efter pograumuppdatering

2014-01-06 19:47 #0 av: algolist

Hej.
För någon timme sedan skulle ja uppdatera pogramvaran till min Xperia Z)
Under uppdateringen dog mobilen, o nu får ja den inte att starta..(är inte batteriet som är urladdat)
när ja sätter den i laddaren så "tänds och slocknar" lampan som ska lysa när man laddar samt "xperia"-loggan hoppar upp o försvinner(o håller på så)
har försökt med att trycka in båda volymknapparna + startknapppen - samt höjvolym + start- vilket resulterar i att mobilen vibrerar några gånger ( som vad ja förstått ska fungera som recover).. trycker jag bara på "starta vibrerar den o Sony loggan kommer upp- o sedan slocknar...

Lite svårt att förklara- men den startar inte...

har någon liknande problem? eller vet hur ja kan lösa detta? :/

Anmäl
2014-01-06 23:25 #1 av: kissidor

det verkar som ett par på swedroid haft liknande problem, och löst det genom att använda sony update service - har du det installerat i din dator?

Värd på Mobiltelefoner och Android

Anmäl
2014-01-07 09:39 #2 av: algolist

ja de har jag, o de fungerar inte... 
sitter o försökerchatta med deras suport nu o se om dom kan hjälpa mig....


Anmäl
2014-01-07 09:49 #3 av: algolist

prövade igen, onu fungerade de..
trotts att de vapå samma sätt ja gjorde igår..

måste la haft förlite bätteri ( minde än 50% ) igr.. men tackför svar (:


Anmäl
2014-01-07 10:21 #4 av: kissidor

skönt att det ordnade upp sig Glad!

Värd på Mobiltelefoner och Android

Anmäl

Bli medlem på iFokus

För att kunna delta i diskussionen måste du bli medlem på iFokus. Det går snabbt, enkelt, och kostar ingenting. Medlemskapet ger dig tillgång till över 300 sajter.