Övrigt

Albumbild visas inte

2015-01-19 20:04 #0 av: Hiro

Vissa albumbildar på musikalbum på min HTC One S visas inte, jag har ingen aning om varför... Tips?

Anmäl
2015-01-19 20:23 #1 av: Razzora

Vad använder du som spelar till musiken? Om du har alla album på din egna telefon så kan det vara som så att bilderna är i ett annat format som inte just den spelaren klarar av eller inte är inställd för att visa upp.

Anmäl
2015-01-19 20:27 #2 av: Hiro

Jag har mixtrat med albumen på datorn och satt dit bild och så... Kan det spela roll om det är PNG eller JPG bild? Kanske problemet sitter där...

Anmäl
2015-01-19 22:06 #3 av: Hiro

Nu har jag fixat och bytt till 620x620 på de som ej funkade och alla utom två funkar! (har samma bild på vissa så dessa bilder funkar men ej av någon anledning på två album) det ena albumet visas som att den inte har någon bild alls och den andra visas med en helt orelevant bild o.O

Anmäl
2015-01-20 17:43 #4 av: Razzora

hmm, märkligt men skönt att du ändå hittade ett sätt att få de flesta bilderna rätt. Glömde ju att även nämna att det kunde vara upplösningen på bilden. Men på de som du inte har fått att fungera, är det jpg eller png? 

Anmäl
2015-01-20 23:43 #5 av: Hiro

Det är jpg på alla bilder vad jag har sett... jag tycker det är konstigt att några inte funkar dock men det har blivit mycket bättre i alla fall o.O

Anmäl
2015-01-22 06:44 #6 av: Razzora

Kan det vara som så att bilderna inte är satta i albumet som albumets bild? Tänkte om du tar en utav dom bilderna som fungerar och sätter i de album som har någon bild som inte fungerar. Bara för att testa.

Anmäl

Det finns en till kommentar till den här diskussionen. Den är bara synlig för medlemmar på iFokus. För att läsa kommentaren, logga in eller registrera dig på iFokus.